Hi Trad, may I know did you enable the audio in the live view page? If you used the Reolink App, please refer to Enable Camera Audio on Reolink App.